summaryrefslogtreecommitdiffstats
path: root/examples/network/multistreamclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/multistreamclient/CMakeLists.txt')
-rw-r--r--examples/network/multistreamclient/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/network/multistreamclient/CMakeLists.txt b/examples/network/multistreamclient/CMakeLists.txt
index efb4c7bf35..617e556cff 100644
--- a/examples/network/multistreamclient/CMakeLists.txt
+++ b/examples/network/multistreamclient/CMakeLists.txt
@@ -11,8 +11,8 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-find_package(Qt5 COMPONENTS Network)
-find_package(Qt5 COMPONENTS Widgets)
+find_package(Qt6 COMPONENTS Network)
+find_package(Qt6 COMPONENTS Widgets)
add_qt_gui_executable(multistreamclient
chatconsumer.cpp chatconsumer.h