summaryrefslogtreecommitdiffstats
path: root/examples/network/multistreamclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/multistreamclient/CMakeLists.txt')
-rw-r--r--examples/network/multistreamclient/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/network/multistreamclient/CMakeLists.txt b/examples/network/multistreamclient/CMakeLists.txt
index 258e244856..f060c06b39 100644
--- a/examples/network/multistreamclient/CMakeLists.txt
+++ b/examples/network/multistreamclient/CMakeLists.txt
@@ -28,6 +28,10 @@ qt_add_executable(multistreamclient
movieconsumer.cpp movieconsumer.h
timeconsumer.cpp timeconsumer.h
)
+set_target_properties(multistreamclient PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(multistreamclient PUBLIC
Qt::Core
Qt::Gui