summaryrefslogtreecommitdiffstats
path: root/examples/network/multistreamclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/multistreamclient/CMakeLists.txt')
-rw-r--r--examples/network/multistreamclient/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/examples/network/multistreamclient/CMakeLists.txt b/examples/network/multistreamclient/CMakeLists.txt
index c4218d910a..55b2cdf1f6 100644
--- a/examples/network/multistreamclient/CMakeLists.txt
+++ b/examples/network/multistreamclient/CMakeLists.txt
@@ -1,11 +1,7 @@
cmake_minimum_required(VERSION 3.16)
project(multistreamclient LANGUAGES CXX)
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
set(CMAKE_AUTOMOC ON)
-set(CMAKE_AUTORCC ON)
-set(CMAKE_AUTOUIC ON)
if(NOT DEFINED INSTALL_EXAMPLESDIR)
set(INSTALL_EXAMPLESDIR "examples")