summaryrefslogtreecommitdiffstats
path: root/examples/network/multistreamclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/multistreamclient/CMakeLists.txt')
-rw-r--r--examples/network/multistreamclient/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/examples/network/multistreamclient/CMakeLists.txt b/examples/network/multistreamclient/CMakeLists.txt
new file mode 100644
index 0000000000..b9f10f3fd5
--- /dev/null
+++ b/examples/network/multistreamclient/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from multistreamclient.pro.
+
+#####################################################################
+## multistreamclient Binary:
+#####################################################################
+
+add_qt_executable(multistreamclient
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/multistreamclient"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/multistreamclient"
+ SOURCES
+ chatconsumer.cpp chatconsumer.h
+ client.cpp client.h
+ consumer.h
+ main.cpp
+ movieconsumer.cpp movieconsumer.h
+ timeconsumer.cpp timeconsumer.h
+ LIBRARIES
+ Qt::Network
+ Qt::Widgets
+)