summaryrefslogtreecommitdiffstats
path: root/examples/network/network-chat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/network-chat/CMakeLists.txt')
-rw-r--r--examples/network/network-chat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/network/network-chat/CMakeLists.txt b/examples/network/network-chat/CMakeLists.txt
index a4fb950370..be60e01f14 100644
--- a/examples/network/network-chat/CMakeLists.txt
+++ b/examples/network/network-chat/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Network)
find_package(Qt5 COMPONENTS Widgets)
-add_executable(network-chat WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(network-chat WIN32 MACOSX_BUNDLE
chatdialog.cpp chatdialog.h chatdialog.ui
client.cpp client.h
connection.cpp connection.h