summaryrefslogtreecommitdiffstats
path: root/examples/network/secureudpclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/secureudpclient/CMakeLists.txt')
-rw-r--r--examples/network/secureudpclient/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/examples/network/secureudpclient/CMakeLists.txt b/examples/network/secureudpclient/CMakeLists.txt
new file mode 100644
index 0000000000..5516b36cc3
--- /dev/null
+++ b/examples/network/secureudpclient/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from secureudpclient.pro.
+
+#####################################################################
+## secureudpclient Binary:
+#####################################################################
+
+add_qt_executable(secureudpclient
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/secureudpclient"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/network/secureudpclient"
+ SOURCES
+ addressdialog.cpp addressdialog.h addressdialog.ui
+ association.cpp association.h
+ main.cpp
+ mainwindow.cpp mainwindow.h mainwindow.ui
+ PUBLIC_LIBRARIES
+ Qt::Network
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)
+
+#### Keys ignored in scope 1:.:.:secureudpclient.pro:<TRUE>:
+# TEMPLATE = "app"