summaryrefslogtreecommitdiffstats
path: root/examples/network/secureudpclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/secureudpclient/CMakeLists.txt')
-rw-r--r--examples/network/secureudpclient/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/examples/network/secureudpclient/CMakeLists.txt b/examples/network/secureudpclient/CMakeLists.txt
index 02dfd77fe0..5516b36cc3 100644
--- a/examples/network/secureudpclient/CMakeLists.txt
+++ b/examples/network/secureudpclient/CMakeLists.txt
@@ -13,10 +13,12 @@ add_qt_executable(secureudpclient
association.cpp association.h
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
- LIBRARIES
- Qt::Widgets
+ PUBLIC_LIBRARIES
Qt::Network
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)
-#### Keys ignored in scope 1:.:secureudpclient.pro:<NONE>:
+#### Keys ignored in scope 1:.:.:secureudpclient.pro:<TRUE>:
# TEMPLATE = "app"