summaryrefslogtreecommitdiffstats
path: root/examples/network/secureudpclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/secureudpclient/CMakeLists.txt')
-rw-r--r--examples/network/secureudpclient/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/network/secureudpclient/CMakeLists.txt b/examples/network/secureudpclient/CMakeLists.txt
index 9168798e20..cd88d630df 100644
--- a/examples/network/secureudpclient/CMakeLists.txt
+++ b/examples/network/secureudpclient/CMakeLists.txt
@@ -26,6 +26,10 @@ qt_add_executable(secureudpclient
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
)
+set_target_properties(secureudpclient PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(secureudpclient PUBLIC
Qt::Core
Qt::Gui