summaryrefslogtreecommitdiffstats
path: root/examples/network/torrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/torrent/CMakeLists.txt')
-rw-r--r--examples/network/torrent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/network/torrent/CMakeLists.txt b/examples/network/torrent/CMakeLists.txt
index 4c175fe1df..0766d208b7 100644
--- a/examples/network/torrent/CMakeLists.txt
+++ b/examples/network/torrent/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Network)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(torrent
+qt_add_executable(torrent
addtorrentdialog.cpp addtorrentdialog.h
bencodeparser.cpp bencodeparser.h
connectionmanager.cpp connectionmanager.h