summaryrefslogtreecommitdiffstats
path: root/examples/network/torrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/torrent/CMakeLists.txt')
-rw-r--r--examples/network/torrent/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/examples/network/torrent/CMakeLists.txt b/examples/network/torrent/CMakeLists.txt
index f8cbc071ff..448335e7aa 100644
--- a/examples/network/torrent/CMakeLists.txt
+++ b/examples/network/torrent/CMakeLists.txt
@@ -22,11 +22,13 @@ add_qt_executable(torrent
torrentclient.cpp torrentclient.h
torrentserver.cpp torrentserver.h
trackerclient.cpp trackerclient.h
- INCLUDE_DIRECTORIES
+ INCLUDE_DIRECTORIES # special case
forms # special case
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Network
Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)
# Resources: