summaryrefslogtreecommitdiffstats
path: root/examples/opengl/2dpainting/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/2dpainting/CMakeLists.txt')
-rw-r--r--examples/opengl/2dpainting/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/opengl/2dpainting/CMakeLists.txt b/examples/opengl/2dpainting/CMakeLists.txt
index 1144830659..31f8005a19 100644
--- a/examples/opengl/2dpainting/CMakeLists.txt
+++ b/examples/opengl/2dpainting/CMakeLists.txt
@@ -15,6 +15,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS OpenGL)
+find_package(Qt6 COMPONENTS OpenGLWidgets)
add_qt_gui_executable(2dpainting
glwidget.cpp glwidget.h
@@ -27,6 +28,7 @@ target_link_libraries(2dpainting PUBLIC
Qt::Core
Qt::Gui
Qt::OpenGL
+ Qt::OpenGLWidgets
Qt::Widgets
)