summaryrefslogtreecommitdiffstats
path: root/examples/opengl/2dpainting/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/2dpainting/CMakeLists.txt')
-rw-r--r--examples/opengl/2dpainting/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/2dpainting/CMakeLists.txt b/examples/opengl/2dpainting/CMakeLists.txt
index c8192dc5ed..675a254070 100644
--- a/examples/opengl/2dpainting/CMakeLists.txt
+++ b/examples/opengl/2dpainting/CMakeLists.txt
@@ -21,7 +21,7 @@ find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS OpenGL)
find_package(Qt6 COMPONENTS OpenGLWidgets)
-add_qt_gui_executable(2dpainting
+qt_add_executable(2dpainting
glwidget.cpp glwidget.h
helper.cpp helper.h
main.cpp