summaryrefslogtreecommitdiffstats
path: root/examples/opengl/2dpainting/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/2dpainting/CMakeLists.txt')
-rw-r--r--examples/opengl/2dpainting/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/2dpainting/CMakeLists.txt b/examples/opengl/2dpainting/CMakeLists.txt
index c6f320ffe7..eeaa9cb726 100644
--- a/examples/opengl/2dpainting/CMakeLists.txt
+++ b/examples/opengl/2dpainting/CMakeLists.txt
@@ -27,7 +27,7 @@ set_target_properties(2dpainting PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(2dpainting PUBLIC
+target_link_libraries(2dpainting PRIVATE
Qt6::Core
Qt6::Gui
Qt6::OpenGL