summaryrefslogtreecommitdiffstats
path: root/examples/opengl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/CMakeLists.txt')
-rw-r--r--examples/opengl/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/examples/opengl/CMakeLists.txt b/examples/opengl/CMakeLists.txt
new file mode 100644
index 0000000000..53f6329463
--- /dev/null
+++ b/examples/opengl/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from opengl.pro.
+
+add_subdirectory(hellowindow)
+add_subdirectory(paintedwindow)
+add_subdirectory(qopenglwindow)
+if(TARGET Qt::Widgets)
+ add_subdirectory(contextinfo)
+ add_subdirectory(threadedqopenglwidget)
+ add_subdirectory(2dpainting)
+ add_subdirectory(hellogl2)
+ add_subdirectory(qopenglwidget)
+ add_subdirectory(cube)
+ add_subdirectory(textures)
+ add_subdirectory(hellogles3)
+ add_subdirectory(computegles31)
+endif()