summaryrefslogtreecommitdiffstats
path: root/examples/opengl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/CMakeLists.txt')
-rw-r--r--examples/opengl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/opengl/CMakeLists.txt b/examples/opengl/CMakeLists.txt
index 53f6329463..3d5b055b1a 100644
--- a/examples/opengl/CMakeLists.txt
+++ b/examples/opengl/CMakeLists.txt
@@ -2,6 +2,7 @@
add_subdirectory(hellowindow)
add_subdirectory(paintedwindow)
+add_subdirectory(openglwindow)
add_subdirectory(qopenglwindow)
if(TARGET Qt::Widgets)
add_subdirectory(contextinfo)