summaryrefslogtreecommitdiffstats
path: root/examples/opengl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/CMakeLists.txt')
-rw-r--r--examples/opengl/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/opengl/CMakeLists.txt b/examples/opengl/CMakeLists.txt
new file mode 100644
index 0000000000..3d5b055b1a
--- /dev/null
+++ b/examples/opengl/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from opengl.pro.
+
+add_subdirectory(hellowindow)
+add_subdirectory(paintedwindow)
+add_subdirectory(openglwindow)
+add_subdirectory(qopenglwindow)
+if(TARGET Qt::Widgets)
+ add_subdirectory(contextinfo)
+ add_subdirectory(threadedqopenglwidget)
+ add_subdirectory(2dpainting)
+ add_subdirectory(hellogl2)
+ add_subdirectory(qopenglwidget)
+ add_subdirectory(cube)
+ add_subdirectory(textures)
+ add_subdirectory(hellogles3)
+ add_subdirectory(computegles31)
+endif()