summaryrefslogtreecommitdiffstats
path: root/examples/opengl/computegles31/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/computegles31/CMakeLists.txt')
-rw-r--r--examples/opengl/computegles31/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/opengl/computegles31/CMakeLists.txt b/examples/opengl/computegles31/CMakeLists.txt
index 1e9ac0ce1c..d86579d961 100644
--- a/examples/opengl/computegles31/CMakeLists.txt
+++ b/examples/opengl/computegles31/CMakeLists.txt
@@ -23,6 +23,10 @@ qt_add_executable(computegles31
glwindow.cpp glwindow.h
main.cpp
)
+set_target_properties(computegles31 PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(computegles31 PUBLIC
Qt::Core
Qt::Gui