summaryrefslogtreecommitdiffstats
path: root/examples/opengl/contextinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/contextinfo/CMakeLists.txt')
-rw-r--r--examples/opengl/contextinfo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/contextinfo/CMakeLists.txt b/examples/opengl/contextinfo/CMakeLists.txt
index d3c31c856e..4e444ee60c 100644
--- a/examples/opengl/contextinfo/CMakeLists.txt
+++ b/examples/opengl/contextinfo/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS OpenGL)
-add_qt_gui_executable(contextinfo
+qt_add_executable(contextinfo
main.cpp
renderwindow.cpp renderwindow.h
widget.cpp widget.h