summaryrefslogtreecommitdiffstats
path: root/examples/opengl/cube/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/cube/CMakeLists.txt')
-rw-r--r--examples/opengl/cube/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/cube/CMakeLists.txt b/examples/opengl/cube/CMakeLists.txt
index da7db67ef9..d843c48082 100644
--- a/examples/opengl/cube/CMakeLists.txt
+++ b/examples/opengl/cube/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from cube.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(cube LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)