summaryrefslogtreecommitdiffstats
path: root/examples/opengl/hellogl2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/hellogl2/CMakeLists.txt')
-rw-r--r--examples/opengl/hellogl2/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/opengl/hellogl2/CMakeLists.txt b/examples/opengl/hellogl2/CMakeLists.txt
index c5bbb54fc6..dcf66be4b9 100644
--- a/examples/opengl/hellogl2/CMakeLists.txt
+++ b/examples/opengl/hellogl2/CMakeLists.txt
@@ -28,6 +28,10 @@ qt_add_executable(hellogl2
mainwindow.cpp mainwindow.h
window.cpp window.h
)
+set_target_properties(hellogl2 PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(hellogl2 PUBLIC
Qt::Core
Qt::Gui