summaryrefslogtreecommitdiffstats
path: root/examples/opengl/hellogl2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/hellogl2/CMakeLists.txt')
-rw-r--r--examples/opengl/hellogl2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/hellogl2/CMakeLists.txt b/examples/opengl/hellogl2/CMakeLists.txt
index f15c5ffe85..8846fcc23e 100644
--- a/examples/opengl/hellogl2/CMakeLists.txt
+++ b/examples/opengl/hellogl2/CMakeLists.txt
@@ -27,7 +27,7 @@ set_target_properties(hellogl2 PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(hellogl2 PUBLIC
+target_link_libraries(hellogl2 PRIVATE
Qt6::Core
Qt6::Gui
Qt6::OpenGL