summaryrefslogtreecommitdiffstats
path: root/examples/opengl/hellogles3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/hellogles3/CMakeLists.txt')
-rw-r--r--examples/opengl/hellogles3/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/hellogles3/CMakeLists.txt b/examples/opengl/hellogles3/CMakeLists.txt
index aa54ec9b93..917f64568c 100644
--- a/examples/opengl/hellogles3/CMakeLists.txt
+++ b/examples/opengl/hellogles3/CMakeLists.txt
@@ -25,7 +25,7 @@ set_target_properties(hellogles3 PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(hellogles3 PUBLIC
+target_link_libraries(hellogles3 PRIVATE
Qt6::Core
Qt6::Gui
Qt6::OpenGL