summaryrefslogtreecommitdiffstats
path: root/examples/opengl/hellowindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/hellowindow/CMakeLists.txt')
-rw-r--r--examples/opengl/hellowindow/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/opengl/hellowindow/CMakeLists.txt b/examples/opengl/hellowindow/CMakeLists.txt
index 293b46ec57..cd77a5b765 100644
--- a/examples/opengl/hellowindow/CMakeLists.txt
+++ b/examples/opengl/hellowindow/CMakeLists.txt
@@ -23,6 +23,10 @@ qt_add_executable(hellowindow
hellowindow.cpp hellowindow.h
main.cpp
)
+set_target_properties(hellowindow PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(hellowindow PUBLIC
Qt::Core
Qt::CorePrivate