summaryrefslogtreecommitdiffstats
path: root/examples/opengl/hellowindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/hellowindow/CMakeLists.txt')
-rw-r--r--examples/opengl/hellowindow/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/examples/opengl/hellowindow/CMakeLists.txt b/examples/opengl/hellowindow/CMakeLists.txt
index 95f627be9d..58bd3fc362 100644
--- a/examples/opengl/hellowindow/CMakeLists.txt
+++ b/examples/opengl/hellowindow/CMakeLists.txt
@@ -18,14 +18,11 @@ add_qt_gui_executable(hellowindow
hellowindow.cpp hellowindow.h
main.cpp
)
-target_link_libraries(hellowindow PRIVATE
- Qt::CorePrivate
- Qt::GuiPrivate
-)
-
target_link_libraries(hellowindow PUBLIC
Qt::Core
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
)
install(TARGETS hellowindow