summaryrefslogtreecommitdiffstats
path: root/examples/opengl/hellowindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/hellowindow/CMakeLists.txt')
-rw-r--r--examples/opengl/hellowindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/hellowindow/CMakeLists.txt b/examples/opengl/hellowindow/CMakeLists.txt
index 3ac623a99a..551cf9faef 100644
--- a/examples/opengl/hellowindow/CMakeLists.txt
+++ b/examples/opengl/hellowindow/CMakeLists.txt
@@ -24,7 +24,7 @@ set_target_properties(hellowindow PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(hellowindow PUBLIC
+target_link_libraries(hellowindow PRIVATE
Qt6::Core
Qt6::CorePrivate
Qt6::Gui