summaryrefslogtreecommitdiffstats
path: root/examples/opengl/hellowindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/hellowindow/CMakeLists.txt')
-rw-r--r--examples/opengl/hellowindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/hellowindow/CMakeLists.txt b/examples/opengl/hellowindow/CMakeLists.txt
index cd77a5b765..92c76a4abe 100644
--- a/examples/opengl/hellowindow/CMakeLists.txt
+++ b/examples/opengl/hellowindow/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from hellowindow.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(hellowindow LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)