summaryrefslogtreecommitdiffstats
path: root/examples/opengl/legacy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/legacy/CMakeLists.txt')
-rw-r--r--examples/opengl/legacy/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/opengl/legacy/CMakeLists.txt b/examples/opengl/legacy/CMakeLists.txt
new file mode 100644
index 0000000000..5f98186a0e
--- /dev/null
+++ b/examples/opengl/legacy/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from legacy.pro.
+
+if(NOT TARGET Qt::OpenGL)
+ return()
+endif()
+if(NOT QT_FEATURE_dynamicgl AND NOT QT_FEATURE_opengles2)
+ add_subdirectory(grabber)
+ add_subdirectory(hellogl)
+ add_subdirectory(overpainting)
+ add_subdirectory(pbuffers)
+ add_subdirectory(framebufferobject2)
+ add_subdirectory(samplebuffers)
+endif()