summaryrefslogtreecommitdiffstats
path: root/examples/opengl/openglwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/openglwindow/CMakeLists.txt')
-rw-r--r--examples/opengl/openglwindow/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/opengl/openglwindow/CMakeLists.txt b/examples/opengl/openglwindow/CMakeLists.txt
index 816aa87a4d..d0a825aafc 100644
--- a/examples/opengl/openglwindow/CMakeLists.txt
+++ b/examples/opengl/openglwindow/CMakeLists.txt
@@ -23,6 +23,10 @@ qt_add_executable(openglwindow
main.cpp
openglwindow.cpp openglwindow.h
)
+set_target_properties(openglwindow PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_include_directories(openglwindow PUBLIC
${CMAKE_CURRENT_SOURCE_DIR}
)