summaryrefslogtreecommitdiffstats
path: root/examples/opengl/openglwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/openglwindow/CMakeLists.txt')
-rw-r--r--examples/opengl/openglwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/openglwindow/CMakeLists.txt b/examples/opengl/openglwindow/CMakeLists.txt
index a22f92dcd8..3558ce549d 100644
--- a/examples/opengl/openglwindow/CMakeLists.txt
+++ b/examples/opengl/openglwindow/CMakeLists.txt
@@ -24,7 +24,7 @@ set_target_properties(openglwindow PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(openglwindow PUBLIC
+target_link_libraries(openglwindow PRIVATE
Qt6::Core
Qt6::Gui
Qt6::OpenGL