summaryrefslogtreecommitdiffstats
path: root/examples/opengl/qopenglwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/qopenglwidget/CMakeLists.txt')
-rw-r--r--examples/opengl/qopenglwidget/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/qopenglwidget/CMakeLists.txt b/examples/opengl/qopenglwidget/CMakeLists.txt
index c42251e4f2..055ea904f5 100644
--- a/examples/opengl/qopenglwidget/CMakeLists.txt
+++ b/examples/opengl/qopenglwidget/CMakeLists.txt
@@ -21,7 +21,7 @@ find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS OpenGL)
find_package(Qt6 COMPONENTS OpenGLWidgets)
-add_qt_gui_executable(qopenglwidget
+qt_add_executable(qopenglwidget
bubble.cpp bubble.h
glwidget.cpp glwidget.h
main.cpp