summaryrefslogtreecommitdiffstats
path: root/examples/opengl/qopenglwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/qopenglwindow/CMakeLists.txt')
-rw-r--r--examples/opengl/qopenglwindow/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/opengl/qopenglwindow/CMakeLists.txt b/examples/opengl/qopenglwindow/CMakeLists.txt
index e8d8e2d3a6..539ba08615 100644
--- a/examples/opengl/qopenglwindow/CMakeLists.txt
+++ b/examples/opengl/qopenglwindow/CMakeLists.txt
@@ -15,9 +15,7 @@ endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/opengl/qopenglwindow")
-find_package(Qt6 COMPONENTS Core)
-find_package(Qt6 COMPONENTS Gui)
-find_package(Qt6 COMPONENTS OpenGL)
+find_package(Qt6 REQUIRED COMPONENTS Core Gui OpenGL)
qt_add_executable(qopenglwindow
background_renderer.cpp background_renderer.h