summaryrefslogtreecommitdiffstats
path: root/examples/opengl/textures/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/textures/CMakeLists.txt')
-rw-r--r--examples/opengl/textures/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/opengl/textures/CMakeLists.txt b/examples/opengl/textures/CMakeLists.txt
index 502ac9cef1..64ae075ce0 100644
--- a/examples/opengl/textures/CMakeLists.txt
+++ b/examples/opengl/textures/CMakeLists.txt
@@ -26,6 +26,10 @@ qt_add_executable(textures
main.cpp
window.cpp window.h
)
+set_target_properties(textures PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(textures PUBLIC
Qt::Core
Qt::Gui