summaryrefslogtreecommitdiffstats
path: root/examples/opengl/textures/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/textures/CMakeLists.txt')
-rw-r--r--examples/opengl/textures/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/textures/CMakeLists.txt b/examples/opengl/textures/CMakeLists.txt
index bf22cda67f..5103782381 100644
--- a/examples/opengl/textures/CMakeLists.txt
+++ b/examples/opengl/textures/CMakeLists.txt
@@ -25,7 +25,7 @@ set_target_properties(textures PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(textures PUBLIC
+target_link_libraries(textures PRIVATE
Qt6::Core
Qt6::Gui
Qt6::OpenGL