summaryrefslogtreecommitdiffstats
path: root/examples/opengl/threadedqopenglwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/threadedqopenglwidget/CMakeLists.txt')
-rw-r--r--examples/opengl/threadedqopenglwidget/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opengl/threadedqopenglwidget/CMakeLists.txt b/examples/opengl/threadedqopenglwidget/CMakeLists.txt
index 4a03def63c..60f121abf5 100644
--- a/examples/opengl/threadedqopenglwidget/CMakeLists.txt
+++ b/examples/opengl/threadedqopenglwidget/CMakeLists.txt
@@ -21,7 +21,7 @@ find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS OpenGL)
find_package(Qt6 COMPONENTS OpenGLWidgets)
-add_qt_gui_executable(threadedqopenglwidget
+qt_add_executable(threadedqopenglwidget
glwidget.cpp glwidget.h
main.cpp
mainwindow.cpp mainwindow.h