summaryrefslogtreecommitdiffstats
path: root/examples/qpa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/CMakeLists.txt')
-rw-r--r--examples/qpa/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/qpa/CMakeLists.txt b/examples/qpa/CMakeLists.txt
index 0ae7f61e57..6768aa052d 100644
--- a/examples/qpa/CMakeLists.txt
+++ b/examples/qpa/CMakeLists.txt
@@ -1,4 +1,7 @@
# Generated from qpa.pro.
+if(NOT TARGET Qt::Gui)
+ return()
+endif()
add_subdirectory(windows)
add_subdirectory(qrasterwindow)