summaryrefslogtreecommitdiffstats
path: root/examples/qpa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/CMakeLists.txt')
-rw-r--r--examples/qpa/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/qpa/CMakeLists.txt b/examples/qpa/CMakeLists.txt
index 6768aa052d..a5043f2407 100644
--- a/examples/qpa/CMakeLists.txt
+++ b/examples/qpa/CMakeLists.txt
@@ -3,5 +3,5 @@
if(NOT TARGET Qt::Gui)
return()
endif()
-add_subdirectory(windows)
-add_subdirectory(qrasterwindow)
+qt_internal_add_example(windows)
+qt_internal_add_example(qrasterwindow)