summaryrefslogtreecommitdiffstats
path: root/examples/qpa/qrasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/qrasterwindow/CMakeLists.txt')
-rw-r--r--examples/qpa/qrasterwindow/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/qpa/qrasterwindow/CMakeLists.txt b/examples/qpa/qrasterwindow/CMakeLists.txt
new file mode 100644
index 0000000000..0eae5b28af
--- /dev/null
+++ b/examples/qpa/qrasterwindow/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qrasterwindow.pro.
+
+#####################################################################
+## qrasterwindow Binary:
+#####################################################################
+
+add_qt_executable(qrasterwindow
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/qpa/qrasterwindow"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/qpa/qrasterwindow"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Gui # special case
+)