summaryrefslogtreecommitdiffstats
path: root/examples/qpa/qrasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/qrasterwindow/CMakeLists.txt')
-rw-r--r--examples/qpa/qrasterwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qpa/qrasterwindow/CMakeLists.txt b/examples/qpa/qrasterwindow/CMakeLists.txt
index 3baff1ed61..1567d38285 100644
--- a/examples/qpa/qrasterwindow/CMakeLists.txt
+++ b/examples/qpa/qrasterwindow/CMakeLists.txt
@@ -3,7 +3,7 @@
cmake_minimum_required(VERSION 3.14)
project(qrasterwindow LANGUAGES CXX)
-find_package(Qt5 COMPONENTS Gui) # special case
+find_package(Qt6 COMPONENTS Gui) # special case
set(CMAKE_INCLUDE_CURRENT_DIR ON)