summaryrefslogtreecommitdiffstats
path: root/examples/qpa/qrasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/qrasterwindow/CMakeLists.txt')
-rw-r--r--examples/qpa/qrasterwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qpa/qrasterwindow/CMakeLists.txt b/examples/qpa/qrasterwindow/CMakeLists.txt
index 4e3444d0b7..0352c464f7 100644
--- a/examples/qpa/qrasterwindow/CMakeLists.txt
+++ b/examples/qpa/qrasterwindow/CMakeLists.txt
@@ -18,7 +18,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/qpa/qrasterwindow")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
-add_qt_gui_executable(qrasterwindow
+qt_add_executable(qrasterwindow
main.cpp
)
target_link_libraries(qrasterwindow PUBLIC