summaryrefslogtreecommitdiffstats
path: root/examples/qpa/qrasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/qrasterwindow/CMakeLists.txt')
-rw-r--r--examples/qpa/qrasterwindow/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/qpa/qrasterwindow/CMakeLists.txt b/examples/qpa/qrasterwindow/CMakeLists.txt
index 0352c464f7..94af7b6de5 100644
--- a/examples/qpa/qrasterwindow/CMakeLists.txt
+++ b/examples/qpa/qrasterwindow/CMakeLists.txt
@@ -21,6 +21,10 @@ find_package(Qt6 COMPONENTS Gui)
qt_add_executable(qrasterwindow
main.cpp
)
+set_target_properties(qrasterwindow PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(qrasterwindow PUBLIC
Qt::Core
Qt::Gui