summaryrefslogtreecommitdiffstats
path: root/examples/qpa/qrasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/qrasterwindow/CMakeLists.txt')
-rw-r--r--examples/qpa/qrasterwindow/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/qpa/qrasterwindow/CMakeLists.txt b/examples/qpa/qrasterwindow/CMakeLists.txt
index f718796eb9..3baff1ed61 100644
--- a/examples/qpa/qrasterwindow/CMakeLists.txt
+++ b/examples/qpa/qrasterwindow/CMakeLists.txt
@@ -13,7 +13,7 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-add_qt_gui_executable(qrasterwindow WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(qrasterwindow
main.cpp
)
target_link_libraries(qrasterwindow PUBLIC Qt::Gui) # special case: add
@@ -21,4 +21,5 @@ target_link_libraries(qrasterwindow PUBLIC Qt::Gui) # special case: add
install(TARGETS qrasterwindow
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)