summaryrefslogtreecommitdiffstats
path: root/examples/qpa/windows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/windows/CMakeLists.txt')
-rw-r--r--examples/qpa/windows/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/examples/qpa/windows/CMakeLists.txt b/examples/qpa/windows/CMakeLists.txt
new file mode 100644
index 0000000000..55135e02ff
--- /dev/null
+++ b/examples/qpa/windows/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from windows.pro.
+
+#####################################################################
+## windows Binary:
+#####################################################################
+
+add_qt_executable(windows
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/qpa/windows"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/qpa/windows"
+ SOURCES
+ main.cpp
+ window.cpp window.h
+ LIBRARIES
+ Qt::GuiPrivate
+ Qt::CorePrivate
+)
+
+#### Keys ignored in scope 1:.:windows.pro:<NONE>:
+# CONFIG = "console"