summaryrefslogtreecommitdiffstats
path: root/examples/qpa/windows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/windows/CMakeLists.txt')
-rw-r--r--examples/qpa/windows/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/qpa/windows/CMakeLists.txt b/examples/qpa/windows/CMakeLists.txt
index 2bd7b6fd85..afd1b57615 100644
--- a/examples/qpa/windows/CMakeLists.txt
+++ b/examples/qpa/windows/CMakeLists.txt
@@ -30,4 +30,5 @@ target_link_libraries(windows PUBLIC
install(TARGETS windows
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)