summaryrefslogtreecommitdiffstats
path: root/examples/qpa/windows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/windows/CMakeLists.txt')
-rw-r--r--examples/qpa/windows/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/qpa/windows/CMakeLists.txt b/examples/qpa/windows/CMakeLists.txt
index 8cb9e1b3c0..515f00ea3a 100644
--- a/examples/qpa/windows/CMakeLists.txt
+++ b/examples/qpa/windows/CMakeLists.txt
@@ -15,8 +15,7 @@ endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/qpa/windows")
-find_package(Qt6 COMPONENTS Core)
-find_package(Qt6 COMPONENTS Gui)
+find_package(Qt6 REQUIRED COMPONENTS Core Gui)
qt_add_executable(windows
main.cpp