summaryrefslogtreecommitdiffstats
path: root/examples/qpa/windows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/windows/CMakeLists.txt')
-rw-r--r--examples/qpa/windows/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/examples/qpa/windows/CMakeLists.txt b/examples/qpa/windows/CMakeLists.txt
index 6f9bbe7534..4eeab0e3bc 100644
--- a/examples/qpa/windows/CMakeLists.txt
+++ b/examples/qpa/windows/CMakeLists.txt
@@ -18,14 +18,11 @@ add_executable(windows
main.cpp
window.cpp window.h
)
-target_link_libraries(windows PRIVATE
- Qt::CorePrivate
- Qt::GuiPrivate
-)
-
target_link_libraries(windows PUBLIC
Qt::Core
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
)
install(TARGETS windows