summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/qtconcurrent/CMakeLists.txt b/examples/qtconcurrent/CMakeLists.txt
new file mode 100644
index 0000000000..13cfed8773
--- /dev/null
+++ b/examples/qtconcurrent/CMakeLists.txt
@@ -0,0 +1,9 @@
+if(TARGET Qt::Gui)
+ add_subdirectory(map)
+endif()
+if(TARGET Qt::Widgets)
+ add_subdirectory(imagescaling)
+ add_subdirectory(progressdialog)
+ add_subdirectory(runfunction)
+ add_subdirectory(wordcount)
+endif()