summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/examples/qtconcurrent/CMakeLists.txt b/examples/qtconcurrent/CMakeLists.txt
index ed1be7ec4d..0cf2bee39c 100644
--- a/examples/qtconcurrent/CMakeLists.txt
+++ b/examples/qtconcurrent/CMakeLists.txt
@@ -4,11 +4,11 @@ if(NOT TARGET Qt::Concurrent)
return()
endif()
if(TARGET Qt::Widgets)
- add_subdirectory(imagescaling)
- add_subdirectory(progressdialog)
- add_subdirectory(runfunction)
- add_subdirectory(wordcount)
+ qt_internal_add_example(imagescaling)
+ qt_internal_add_example(progressdialog)
+ qt_internal_add_example(runfunction)
+ qt_internal_add_example(wordcount)
endif()
if(TARGET Qt::Gui)
- add_subdirectory(map)
+ qt_internal_add_example(map)
endif()