summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/CMakeLists.txt13
1 files changed, 5 insertions, 8 deletions
diff --git a/examples/qtconcurrent/CMakeLists.txt b/examples/qtconcurrent/CMakeLists.txt
index 0cf2bee39c..13e78678d8 100644
--- a/examples/qtconcurrent/CMakeLists.txt
+++ b/examples/qtconcurrent/CMakeLists.txt
@@ -1,14 +1,11 @@
-# Generated from qtconcurrent.pro.
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
-if(NOT TARGET Qt::Concurrent)
+if(NOT TARGET Qt6::Concurrent)
return()
endif()
-if(TARGET Qt::Widgets)
+if(TARGET Qt6::Widgets)
qt_internal_add_example(imagescaling)
- qt_internal_add_example(progressdialog)
- qt_internal_add_example(runfunction)
+ qt_internal_add_example(primecounter)
qt_internal_add_example(wordcount)
endif()
-if(TARGET Qt::Gui)
- qt_internal_add_example(map)
-endif()