summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/map/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/map/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/map/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/examples/qtconcurrent/map/CMakeLists.txt b/examples/qtconcurrent/map/CMakeLists.txt
new file mode 100644
index 0000000000..147b91236b
--- /dev/null
+++ b/examples/qtconcurrent/map/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from map.pro.
+
+#####################################################################
+## mapdemo Binary:
+#####################################################################
+
+add_qt_executable(mapdemo
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/qtconcurrent/map"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/qtconcurrent/map"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Concurrent
+ Qt::Gui # special case
+)
+
+#### Keys ignored in scope 1:.:map.pro:<NONE>:
+# CONFIG = "-app_bundle"
+# TEMPLATE = "app"