summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/progressdialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/progressdialog/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/progressdialog/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/qtconcurrent/progressdialog/CMakeLists.txt b/examples/qtconcurrent/progressdialog/CMakeLists.txt
index 8a61fd0e0a..0eff435ed2 100644
--- a/examples/qtconcurrent/progressdialog/CMakeLists.txt
+++ b/examples/qtconcurrent/progressdialog/CMakeLists.txt
@@ -25,4 +25,5 @@ target_link_libraries(progressdialog PUBLIC
install(TARGETS progressdialog
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)